Exhibeo

3 replies to this thread. Most Recent

Neil

20 Mar 2014, 2:18 pm

Javascript Error...

When using x2 exhibeo galleries on the same page (within Caleb’s Backdraft template) I get a Javascript error on publish:

Action: Exhibeo Export oldEI[“class’] has no properties?

I thought Freeway could handle multiple Exhibeo galleries on one page? Eventually I’ll need up to ten on one page.

Any help would be greatly appreciated.

Neil.

Joe Billings

20 Mar 2014, 4:07 pm

Hi Neil,

I came across this the other day too. Try the following:

  1. Cut the Exhibeo item
  2. Insert a new HTML item in its place (inflow, so double click and use Insert>HTML Item)
  3. Make it the dimensions you want
  4. Double click inside this new item
  5. Paste the Exhibeo item

We hope to have a fix soon. Cheers, Joe

On 20 Mar 2014, at 14:18, Neil <[email protected]> wrote:

When using x2 exhibeo galleries on the same page (within Caleb’s Backdraft template) I get a Javascript error on publish:

Action: Exhibeo Export oldEI[“class’] has no properties?

I thought Freeway could handle multiple Exhibeo galleries on one page? Eventually I’ll need up to ten on one page.

Any help would be greatly appreciated.

Neil.

Joe Billings

Freeway & Exhibeo: Visual web design apps for Mac


http://www.softpress.com

Neil

20 Mar 2014, 7:09 pm

Hi Jo,

That’s great, worked a treat. Thanks for the swift response.

Kind regards,

Neil.

Back to Top

tonzodehoo

11 Jun 2020, 10:26 am

Just a quick note to say thanks as this resolved the same issue for me.

Appreciating once more the great knowledge stored in these forums!

Gorbals Glasgow

MacOs 10.8.5 Freeway Pro 7! At last!