Intaglio

PaoloB

19 Sep 2018, 10:41 am

Intaglio 3.9.5 compatibility with MacOS 10.14

I’ve just install beta 10 (should be golden master) and see issues very similar to those observed with high sierra before 3.9.5 be available.

Other noticed this ?

Paolo.

PaoloB

28 Sep 2018, 7:47 am

Just to notify that it was a fault of mine, since I was using 3.9.4, and really 3.9.5 works fine in Mojave.

Paolo.