FreewayTalk

6 replies to this thread. Most Recent

Justin Easthall

11 Mar 2019, 3:15 pm

Freeway site

Hey guys long time no speak lol. Hope everyone is good! I have a client that would like some updates added to his website - I built it with Freeway 7 (I think). Is anyone here up for a job to make a list of edits he needs to the site? I do have the old FW file but not sure what state it’s in… Let me know if anyone is interested… cheers

http://www.vitalfitconcept.com/

max

11 Mar 2019, 3:29 pm

Hi Justin any reason why you are not doing it your self :)

max

it’s better to be lucky than clever.. :o)

Justin Easthall

11 Mar 2019, 3:42 pm

Cos Freeway doesn’t seem to be working on my Mac (I’m running latest os) - when I open the site it looks really weird. I cant remember how I built it either - dont think I did anything special but I see pop-ups saying things like ‘the following resources can not be found ‘and lists a load of action scripts… I haven’t got the time to figure all this out…

max

11 Mar 2019, 4:09 pm

Hi Justin I can have a look if you want did you want to contact me directly?

speak soon max

it’s better to be lucky than clever.. :o)

grantsymon

11 Mar 2019, 4:10 pm

FW has some flakiness in MacOS 10.14, but no more than it did before. You’ve probably moved or deleted the resources folder, or items from within it. The easiest thing to do, would be do restore the entire folder from backup. When you try to publish and you get the dialog with missing resources, if you open the menu, you can see where those resources were located. If you have backups it will be fairly straightforward to get them back. Time Machine would make this fairly simple.

Grant

Justin Easthall

11 Mar 2019, 4:31 pm

Thanks Max - I’ll reach out as soon as the client gets back to me…

Back to Top

agallagher

13 Mar 2019, 7:36 am

Hi Justin

What software did you move on to?

Thanks Anthony