FreewayTalk

3 replies to this thread. Most Recent

Ron

27 May 2019, 12:04 pm

[Pro] you do not have appropriate access privileges

Hi, Since my old iMac with Snow Leopard had finally to be replaced, I cannot transfer/upload anything from my mac mini late 2018 (with T2 chip) with osx Mojave anymore. The error message says: command could not be executed because you do not have appropriate access privileges (error-5000). My provider tells me it’s a Freeway problem (and error-message), Apple support says the same. I have adapted the write/read permissions in the finder, run disk utility, entered “diskutil resetUserPermissions / id -u” into the terminal, trashed freeway permissions and preferences , nothing helps. I am completely stuck and on the brink of buying a used iMac with High Sierra to see if it might help. Any suggestions would be appreciated.

www.blue-lamas.com

Jeremy Hughes

27 May 2019, 1:02 pm

This probably means that you are publishing into a folder that you don’t have permission to write to.

When you checked the permissions in the Finder, did you check the permissions for the Site folder?

The simplest thing might be to choose a new Site folder (in the Document Setup dialog).

Jeremy

Joe Muscara

28 May 2019, 10:27 am

Where are you trying to put your Site folder on your computer?

Try Publishing your site without uploading and see if that works (it probably won’t).

This is all in addition to what Jeremy said.

Joe

Back to Top

Ron

28 May 2019, 2:05 pm

Hey, so great, everything works again, Thank you so much. I just had to publish the site into a new folder, check the permissions and here we go. Ok, I still got our other sites to check, but its such a relief. I love Freeway.

Ron