FreewayTalk

Judy Hallett

11 Aug 2019, 10:11 pm

Works with High Sierra OS

I have Freeway Pro 7.1.2 Is this version compatible with the High Sierra OS? (Mac OS 10.13)

Thanks, Judy

waltd

11 Aug 2019, 11:33 pm

Yes. There is also an update to 7.1.4 that you may want to get, too.

Walter

On Aug 11, 2019, at 6:11 PM, Judy Hallett <[email protected]> wrote:

I have Freeway Pro 7.1.2 Is this version compatible with the High Sierra OS? (Mac OS 10.13)

Thanks, Judy

Freeway user since 1997

http://www.walterdavisstudio.com