FreewayTalk

5 replies to this thread. Most Recent

Steve Gunther

21 Nov 2019, 9:31 pm

Send form field not working

I am adding forms to my website. But although I have the forms correctly configured (just like my other websites) with Send Form action for the page, etc… the actual field, when I click on the inspector, only shows the normal limited range of options under Type - Text, File, Upload…not the full range of Send Form options - Password, Search, etc. Cant figure out what to do.

David Owen

23 Nov 2019, 1:29 pm

You’d need to open the actions pallet to view the Send Form action and all it’s options. Selecting the page or item first.

David Owen { Freeway Friendly Web hosting and Domains }

http://www.ineedwebhosting.co.uk

On 21 Nov 2019, at 21:31, Steve Gunther <[email protected]> wrote:

I am adding forms to my website. But although I have the forms correctly configured (just like my other websites) with Send Form action for the page, etc… the actual field, when I click on the inspector, only shows the normal limited range of options under Type - Text, File, Upload…not the full range of Send Form options - Password, Search, etc. Cant figure out what to do.

www.ineedwebhosting.co.uk

Freeway Friendly Web Hosting, Domain Names, VPS and Dedicated Servers. (Create an account it’s Free!)


PrintlineAdvertising.co.uk

Print Design, Digital and Litho Printers, Promotional Merchandise and Corporate Gifts.

Steve Gunther

27 Nov 2019, 2:17 am

Thanks. But its all set up properly in SendFrom action, in relation to the page. Still, cant get the Field options to show up…???? When you say ‘selecting the item first’, not sure what you mean. SendForm action is for the page, not the field.

Steve Gunther

27 Nov 2019, 2:26 am

To be precise - the send form action does actually work - http://careerdecisioncoaching.com/buynow.html

But in Freeway itself, the fields dont offer up the options under Type…so I cant change the sample text in there..

waltd

27 Nov 2019, 1:20 pm

Make sure that the output format of your page is set to HTML5. Those options are only available in that format. Click on the page name in the left pane (so nothing on the page is selected) then look in the Output tab of the Inspector for the HTML picker. If it doesn’t show HTML5, then make it do so.

Walter

On Nov 26, 2019, at 9:26 PM, Steve Gunther <[email protected]> wrote:

To be precise - the send form action does actually work - http://careerdecisioncoaching.com/buynow.html

But in Freeway itself, the fields dont offer up the options under Type…so I cant change the sample text in there..

Freeway user since 1997

http://www.walterdavisstudio.com

Back to Top

Steve Gunther

27 Nov 2019, 8:52 pm

Thanks. That did it.