Exhibeo

3 replies to this thread. Most Recent

Roger

8 Jan 2020, 12:20 am

[Pro] Wide space between pic and thumbnails in Showtime

When I preview a page (from a Snapper template) I made using Exhibeo/Showtime, the page in Freeway and in Safari has a large space above the main pic, between it and the thumbnails, and below the thumbnails. If I just click on the corner of the window to adjust the size the spacing tightens up as it should be. Is there a solution to this problem? (Just started using Freeway.)

Jeremy Hughes

8 Jan 2020, 11:44 am

Hi Roger,

Do you have a link to an uploaded page that we can look at?

Jeremy

On 8 Jan 2020, at 00:20, Roger <[email protected]> wrote:

When I preview a page (from a Snapper template) I made using Exhibeo/Showtime, the page in Freeway and in Safari has a large space above the main pic, between it and the thumbnails, and below the thumbnails. If I just click on the corner of the window to adjust the size the spacing tightens up as it should be. Is there a solution to this problem? (Just started using Freeway.)

Roger

9 Jan 2020, 10:19 pm

Hello Jeremy. Your detailed response to my email fixed the problem. Many thanks. Roger

Back to Top

Simon Manning

11 Mar 2020, 2:39 pm

Including that response here for posterity:

Using the Showtime theme without any additional changes to settings and a new Freeway document from the Snapper template, I did the following:

  1. Switch to the Extending page (a page based on Photo Master)
  2. Switch from Site to Page by clicking at the top of the Site Panel
  3. Select Body inside BodyWrapper and press return once
  4. Open the Insert>Action Item menu and choose Exhibeo 2 Import
  5. Using the Inspector palette, match some measurement/dimension settings with the item H: 5.1. In Measurements, set both Width and Height to Flexible 5.2. In Dimensions, click Maximum width (bottom left of the six icons) to activate it, then set the value to 100%
  6. Select the Exhibeo export in the Actions palette
  7. Remove the item H

I can’t reproduce the problem you’re describing but I suspect it’s step 5 that will be important. Note that with those settings, the Exhibeo item will appear very small in Freeway but in the browser it should appear correctly.