FreewayTalk

2 replies to this thread. Most Recent

Richard Cacciato

17 Jan 2020, 9:42 pm

Responsive Menu Error

I just copied a site I’m working on and made a few edits, then tried to publish th site and got this odd error:

RESOURCE CANNOT BE FOUND.

The file xxxx:fwResponsiveMenus.js for this resource cannot be found.

(where xxxx is a path)

When I go to Edit > Resources I see the Resource fwResponsiveMenus.js is missing.

Why did this happen, and how do I fix it?

Thanks in advance.

waltd

17 Jan 2020, 10:35 pm

Try in this order:

(Option key down) File / Publish everything.

Locate your Site Folder on your Mac, delete everything therein and empty the trash, File / Publish

Remove the Action from your page, File / Publish, add it back, File / Publish.

One of those might help. The issue is that the Freeway (through the Actions File API) has lost the thread of where that Action stores its source file. Just need to jog its memory.

Walter

On Jan 17, 2020, at 4:42 PM, Richard Cacciato <[email protected]> wrote:

I just copied a site I’m working on and made a few edits, then tried to publish th site and got this odd error:

RESOURCE CANNOT BE FOUND.

The file xxxx:fwResponsiveMenus.js for this resource cannot be found.

(where xxxx is a path)

When I go to Edit > Resources I see the Resource fwResponsiveMenus.js is missing.

Why did this happen, and how do I fix it?

Thanks in advance.

Freeway user since 1997

http://www.walterdavisstudio.com

Back to Top

Richard Cacciato

17 Jan 2020, 10:58 pm

Thanks, Walter, I’ll give it a try.

Curiously, when I published the site, all the responsive menus worked. I will do the cleanup you recommended in any case.