FreewayTalk

2 replies to this thread. Most Recent

Haruki OMURA

1 Apr 2021, 5:58 am

[Pro] No setup tools of Link in 7.1.4 on Mojave

Hi there, I come back here after three year’s absent and I don’t know what were talked in this site so far.

I have recently changed iMac machine and upgraded Mac OS from Sierra to Mojave, as was indicated in the Softpress website that Freeway is safely operated on Mojave. I was using Japanese version of Freeway Pro 7.1.4 on Sierra so far for 10 years and I had no specific issues. However, after changing MacOS to Mojave, I can not get tools for setting up links as was used to be appeared at the bottom on each web page and I entirely lose my efforts to build or modify websites.

Could you advise me how to solve this problem? I am not sure if this problem occurs only in the Japanese version of Freeway 7.1.4 on Mojave. If so, I strongly request Softpress to solve this issue ASAP.

Jeremy Hughes

1 Apr 2021, 10:23 am

I wonder if you are running in a different screen resolution, and the bottom of the window (including the link icon) is partly off screen. If that’s the case, you might have difficulty resizing the window with the mouse, but the following method should fix things:

  1. Choose Stack from the Window menu
  2. Click on the window zoom (green) button

You can also use the Edit Hyperlink dialog (Edit > Hyperlink…) to add and modify links

Jeremy

Back to Top

Haruki OMURA

1 Apr 2021, 12:33 pm

Hi Jeremy,

Thank you very much for your prompt response. I fully understood the case and could solve this issue.

As you may know, some agent dropped off businesses of Softpress from Japanese market several years ago and some translation of words or titles from English to Japanese of this product might have not been appropriate and then we sometime encounter difficulties to understand the substance of products, above all due to the lack of understanding in my side, it may cause difficulties in solving this issue.

Best regards, Haruki____________

2021/04/01 19:23、Jeremy Hughes <email@hidden>のメール:

I wonder if you are running in a different screen resolution, and the bottom of the window (including the link icon) is partly off screen. If that’s the case, you might have difficulty resizing the window with the mouse, but the following method should fix things:

  1. Choose Stack from the Window menu
  2. Click on the window zoom (green) button

You can also use the Edit Hyperlink dialog (Edit > Hyperlink…) to add and modify links

Jeremy