FreewayTalk

4 replies to this thread. Most Recent

Vegasite

21 Mar 2009, 9:14 pm

Bad File Format - Graphic

I’ve been updating and saving my site all day and now it suddenly says “Could not read graphic because file format is bad (-26009.342.669) and won’t let me print the site.

I have over 200 graphics. How do you locate the bad one?

Thanks, Alan

Tim Plumb

21 Mar 2009, 10:55 pm

Hi Alan, Have a look at the document report and see if this tells you anything about the damaged file (File menu/ Document Info…). If that doesn’t help, and assuming your version of Freeway has this function, you can use the Save Archive feature (File/ Save Archive) to have Freeway collect the file and all of it’s associated resources together in one folder. If the file is damaged at the OS level then Freeway may have problems copying it and should report an error when attempting to archive it. I’m not sure if this will fix your issue but it’s worth a try. Regards, Tim.

On 21 Mar 2009, at 14:14, Vegasite wrote:

I’ve been updating and saving my site all day and now it suddenly says “Could not read graphic because file format is bad (-26009.342.669) and won’t let me print the site.

I have over 200 graphics. How do you locate the bad one?

Thanks, Alan

FreewayActions.com - Freeware and shareware actions for Freeway Express & Pro.


Protect your mailto links from being harvested by spambots with Anti Spam. Only available at FreewayActions.com


http://www.freewayactions.com

Tim Plumb - Experienced Freeway designer for hire

FreewayActions.com - Freeware and commercial Actions for Freeway Express & Pro

ColinJA

21 Mar 2009, 11:01 pm

Alan, I don’t really know the proper answer to this, but this may help you narrow it down. When a site is being published, I have noticed that as each page is published the black dot next to it, in the Site Panel (where a page has been changed), disappears. When it gets to an item that can’t be published an error message comes up. That error is on the page being processed, which will be indicated by the top remaining black dot .

I can’t say what your specific error is, but I have had a similar message when I’ve included a 16 bit Photoshop Image (which should be changed to 8 Bit).

HTH Colin

On 21 Mar 2009, at 21:14, Vegasite wrote:

I’ve been updating and saving my site all day and now it suddenly says “Could not read graphic because file format is bad (-26009.342.669) and won’t let me print the site.

I have over 200 graphics. How do you locate the bad one?

Vegasite

22 Mar 2009, 5:02 am

Hey thanks guys. I did as you suggest and since the black dot didn’t get past the first page, I saved an archive to experiment with. I did a delete and print, delete and print until it finally started to print. Whatever the last piece was that didn’t print was the culprit… and it worked! Go figure.

Thanks…

If you visit the site, the culprit was “Rachel”. www.xanadulasvegas.com

Thanks, Alan

Back to Top

elle david

2 Mar 2020, 8:17 pm

I have exactly the same problem but more specific.

All I have done is try to output a file made in Freeway 5 in Freeway 7. I get the message above

‘Could not read graphic because file format is bad.’

Also the file (the site) output fine before I re-saved the file in 7 - from 7 itself.

Somehow saving the file in Freeway 7 has created this error. No alterations to images were made at all. What is happening!