EWA

15 replies to this thread. Most Recent

eus

18 Apr 2010, 11:12 pm

crash

hi… am i the only one.. enthoused bought it and doest even get it to open for me?? payed, donwloaded and installed, but that’s it. When i try to open, it crashes.. poooooor me… Eus

i’m on a 2.7 quad and loving every moment…

DeltaDave

18 Apr 2010, 11:23 pm

I am pretty sure that you will meet the system requirements as they are not very demanding.

Other than that you should repair permissions.

David

Glasgow, Scotland

iMac 27 5K El Cap and Pro Final

eus

18 Apr 2010, 11:33 pm

did it.. but nothing.. I even donwloaded a new one. Is it not snow compatible perhaps? pitty, seems to nice.. you know me. i want it and want it to work yesterday :-)

i’m on a 2.7 quad and loving every moment…

DeltaDave

18 Apr 2010, 11:42 pm

Is it not snow compatible perhaps?

It certainly is - running here fine with 10.6.3

What about a dodgy font - that is where I would look next. Have you a font examination program that can check them for you? Font Doctor.

D

Glasgow, Scotland

iMac 27 5K El Cap and Pro Final

eus

18 Apr 2010, 11:44 pm

already checking.. ;-0

i’m on a 2.7 quad and loving every moment…

eus

19 Apr 2010, 4:55 pm

Well.. i’ve been strugling with it since last night that i bought it. checked my fonts, repaired and checked permissions.. but still no hope in entering the programm. On the easy web animator website one can only donwload version .01 and at softpress version .04 ?? no answer still from both cyberfront, the easy web animator people or SP, so still nothing..

what i read about it, it makes me think of bannerzest ( am i wrong?) so i think until somebody of the company’s tells me what to do to make it happen, i stick to flash itself or my beloved bannerzest.. alway’s works and feedback very prompt. Think it’s funny what is said on the website, at developer info:

Cyberfront and/or its suppliers are under no obligation to provide technical support or maintenance services, or to provide updates or error corrections for the Software in any way.

in that case.. who is?? think it’s a funny thing. am stil wondering if i’m the only one experiencing this?

i’m on a 2.7 quad and loving every moment…

DeltaDave

19 Apr 2010, 5:54 pm

Cyberfront and/or its suppliers are under no obligation to provide technical support or maintenance services, or to provide updates or error corrections for the Software in any way.

Yes I saw that as well and wasn’t impressed. But are Cyberfront the originators or just the distributors?

David

Glasgow, Scotland

iMac 27 5K El Cap and Pro Final

eus

19 Apr 2010, 6:03 pm

well they say that suppliers are also not obligated.. that means softpress would also not be.. i suppose they are distributors.. don’t know realy..

i’m on a 2.7 quad and loving every moment…

Tim Plumb

19 Apr 2010, 6:05 pm

Hi Eus, I’m sorry you are having problems with EWA. Although Softpress are merely acting as a reseller for Cyberfront’s application they are committed to supporting the application for users who have purchased the application through them. Please contact Softpress support (http://www.softpress.com/kb/contact.php ) and they will gladly help you out.

if you haven’t already try creating a new user account on your machine and install a fresh version of the application there. If it runs then there could be something, a font, haxie, or other application that is causing issues in your main user account.

When the application crashes does it report back any sort of error? Thanks, Tim.

On 19 Apr 2010, at 17:55, eus wrote:

Think it’s funny what is said on the website, at developer info:

Cyberfront and/or its suppliers are under no obligation to provide technical support or maintenance services, or to provide updates or error corrections for the Software in any way.

in that case.. who is?? think it’s a funny thing. am stil wondering if i’m the only one experiencing this?

FreewayActions.com - Freeware and commercial actions for Freeway Express & Pro. ………………………………………………………………………… Protect your mailto links from being harvested by spambots with Anti Spam. Only available at FreewayActions.com ………………………………………………………………………… http://www.freewayactions.com

Tim Plumb - Experienced Freeway designer for hire

FreewayActions.com - Freeware and commercial Actions for Freeway Express & Pro

FreewayStyle.com - Free Freeway templates and parts to download, use and explore

Tim Plumb

19 Apr 2010, 6:08 pm

Hi Eus, I’m unsure why Cyberfront don’t support their product but if you purchased the application through Softpress then you are covered by their support agreement. Contact Softpress support and one of the team will happily help you track these issues down. All the best, Tim.

On 19 Apr 2010, at 19:03, eus wrote:

well they say that suppliers are also not obligated.. that means softpress would also not be.. i suppose they are distributors.. don’t know realy..

FreewayActions.com - Freeware and commercial actions for Freeway Express & Pro. ………………………………………………………………………… Protect your mailto links from being harvested by spambots with Anti Spam. Only available at FreewayActions.com ………………………………………………………………………… http://www.freewayactions.com

Tim Plumb - Experienced Freeway designer for hire

FreewayActions.com - Freeware and commercial Actions for Freeway Express & Pro

FreewayStyle.com - Free Freeway templates and parts to download, use and explore

eus

19 Apr 2010, 7:46 pm

Hi Tim, Oh, i’m not worried! that is not the point, just a bit disapointed that i can’t see what the program does LOL. i know softpress will help me! i just thought it was so funny that a company said this kind of thing on his support page. also that their version of the app, was not as up to date as the one on softpresses donwload. i’m going to try your suggestion, have not thought about new user.. thanks for that, i will let you know Eus

i’m on a 2.7 quad and loving every moment…

eus

20 Apr 2010, 1:18 am

no.. did not do the trick! but.. Katie is on it ! so i’m confident something will come out of it. and nothing i can find, why it should crash.. And funny is, it’s the only app. that crahses. Well. i stil find the humor in it..

of to the screencast store, see what i can do there, to amuse myself in the meantime!

i’m on a 2.7 quad and loving every moment…

Marcus Do Carmo

17 Dec 2010, 8:43 pm

Hi eus, did you find a solution for this problem? I have downloaded the trial version and it was working fine, but today, just after I purchased the software it started giving me the same problem…and I have no idea what to do…

regards,

Marcus

eus

17 Dec 2010, 8:54 pm

Hello Marcus, To be honost, i never jused it again! i hope you figure out a way to make it work and post it here, because i would realy like to know what and how. i’m so sorry for not giving you a better answer. Eugenie

happy holiday!

i’m on a 2.7 quad and loving every moment…

Marcus Do Carmo

17 Dec 2010, 9:42 pm

Hello Eugene,

Today is my lucky day! Ifound the solution, at least for my case. I hope that would be also your case. As soon as I tried to open Easyweb Animator I was receiving a massage that says

“COMMUNITY TOOLBAR: We’re sorry but the Safari Borwser version you are using does not support the community toolbar”

After a while I remember I installed a toolbar application on Safari a couple of days ago called “netrenderer”. It’s used to render any website as Internet Explorer, so you can have a look how the people who still uses that program see the page. As soon as I deleted it and open Easyweb Animator, it worked with no crashes at all.

Hope it helps you too.

Happy holidays

Marcus

Back to Top

Marcus Do Carmo

17 Dec 2010, 9:46 pm

Netrender is a toolbar for Safari