EWA

2 replies to this thread. Most Recent

Frank H

24 Jul 2011, 7:41 am

[Pro] Lost Preview

Hi, I have not upgraded to Lion, but suddenly can not edit any of the files I created in EWA. I am not sure if these progressive files (I would do a little, save a file, add some more, save as a different file) all have been corrupted or if something is wrong with my system.

I dumped EWA and downloaded and installed again, but when publishing either a section of the entire sequence, the program goes through the motions and presents a preview window that is completely white - w/out controls, timeline, anything.

I have also re-installed flash.

Any advice, or can I send a file to someone to test?

Thank you in advance.

Frank H.

PS, the .mov play fine.

Frank H

26 Jul 2011, 9:59 pm

For the next person to have this problem, and it looks like there will be more, here is the reply from Softpress on behalf of EWA developers…

Hi Frank

I’ve just updated to the latest Apple Software Update and I can see that the tests which worked beforehand no longer work.

You can certainly “publish” the file to make a .swf file and then drag and drop that into a browser to check it when previewing in a browser (and this will also work if uploaded to the web), but I appreciate that the loss of the preview is a huge issue.

We are currently in discussions with the developers of the app (it is a “companion” product that we sell as a useful additional tool for Freeway users) and we await feedback.

We were aware that a very similar problem cropped up in Lion (which we are also awaiting feedback on from the developers), but even the .mov file export is broken in Lion. This latest Snow Leopard update from Apple has now seemingly broken the preview of EWA (both version 2 and 3).

I’m afraid that all I can suggest at the moment is to see if you can work with previewing the .swf file until such time as we have heard back from the developers.

Apologies for this.

Best regards

Keith Rigley Support Technician Softpress Systems> On 24 Jul 2011, 7:41 am, Frank H wrote:

Hi, I have not upgraded to Lion, but suddenly can not edit any of the files I created in EWA. I am not sure if these progressive files (I would do a little, save a file, add some more, save as a different file) all have been corrupted or if something is wrong with my system.

I dumped EWA and downloaded and installed again, but when publishing either a section of the entire sequence, the program goes through the motions and presents a preview window that is completely white - w/out controls, timeline, anything.

I have also re-installed flash.

Any advice, or can I send a file to someone to test?

Thank you in advance.

Frank H.

PS, the .mov play fine.

Back to Top

Frank H

26 Jul 2011, 10:01 pm

BTW This is NOT a LION issue…

On Jul 26, 2011, at 2:59 PM, Frank H wrote:

For the next person to have this problem, and it looks like there will be more, here is the reply from Softpress on behalf of EWA developers…

Hi Frank

I’ve just updated to the latest Apple Software Update and I can see that the tests which worked beforehand no longer work.

You can certainly “publish” the file to make a .swf file and then drag and drop that into a browser to check it when previewing in a browser (and this will also work if uploaded to the web), but I appreciate that the loss of the preview is a huge issue.

We are currently in discussions with the developers of the app (it is a “companion” product that we sell as a useful additional tool for Freeway users) and we await feedback.

We were aware that a very similar problem cropped up in Lion (which we are also awaiting feedback on from the developers), but even the .mov file export is broken in Lion. This latest Snow Leopard update from Apple has now seemingly broken the preview of EWA (both version 2 and 3).

I’m afraid that all I can suggest at the moment is to see if you can work with previewing the .swf file until such time as we have heard back from the developers.

Apologies for this.

Best regards

Keith Rigley Support Technician Softpress Systems> On 24 Jul 2011, 7:41 am, Frank H wrote:

Hi, I have not upgraded to Lion, but suddenly can not edit any of the files I created in EWA. I am not sure if these progressive files (I would do a little, save a file, add some more, save as a different file) all have been corrupted or if something is wrong with my system.

I dumped EWA and downloaded and installed again, but when publishing either a section of the entire sequence, the program goes through the motions and presents a preview window that is completely white - w/out controls, timeline, anything.

I have also re-installed flash.

Any advice, or can I send a file to someone to test?

Thank you in advance.

Frank H.

PS, the .mov play fine.